… for Codecs & Media

Tip #1604: SoftRAID Now Compatible with M1 Macs

Larry Jordan – LarryJordan.com

Be sure to upgrade to macOS 11.3 for SoftRAID to work.

The SoftRAID logo.

Topic $TipTopic

Due to significant changes in file handling with Big Sur and M1 Macs, it took at while for OWC SoftRAID to become compatible.

Then, with Big Sur 11.2, Apple broke that compatibility, again, with file changes that affected M1 Macs.

SoftRAID just announced that Big Sur 11.3 now allows SoftRAID to work with both Big Sur and M1 Macs.

Here’s a blog post from Tim Standing, head of the SoftRAID team at OWC with the details.


Please rate the helpfulness of this tip.

Click on a star to rate it!

0 Comments

Leave a Comment

Want to join the discussion?
Feel free to contribute!
All comments are moderated.

Leave a Reply

Your email address will not be published. Required fields are marked *